Back to overview
Resolved
Server updates
Sep 2, 2026 at 4:30am UTC
–
Sep 2, 2026 at 4:48am UTC
Affected services
AzNate's Tech Website
AzNate's Roads Website
AzNate's Transit Website
Resolved
Sep 2, 2026 at 4:48am UTC
Maintenance ended
Affected services
Updated
Sep 2, 2026 at 4:48am UTC
Server updates have successfully completed.
Affected services
Created
Sep 2, 2026 at 4:30am UTC
Windows updates are being installed on the server. Expect intermittent downtime.
Affected services