Website migration
Resolved
Sep 07 at 09:58pm MST
The migration has finished and everything should be working normally now! (Other than the PHP issues on the tech website. That will be fixed whenever I overhaul that site.)
Affected services
AzNate's Tech Website
AzNate's Roads Website
Updated
Sep 07 at 09:04pm MST
The AzNate websites will be down for a short time to obtain SSL certificates and enable HTTPS.
Affected services
AzNate's Tech Website
AzNate's Roads Website
Updated
Sep 07 at 07:10pm MST
Both websites are now up and running again, however they may periodically go down again until everything is finalized. Additionally, the AzNate's Tech website has some PHP issues at this time with the gallery, due to the newer PHP version.
Affected services
AzNate's Tech Website
AzNate's Roads Website
Updated
Sep 07 at 05:57pm MST
AzNate's Roads is now available again, however it may go down periodically for maintenance until everything is properly set up. AzNate's Tech is still unavailable.
Affected services
AzNate's Tech Website
AzNate's Roads Website
Updated
Sep 07 at 04:47pm MST
All of the AzNate websites are currently down for migration to a new host. Service is expected to be back sometime later today.
Affected services
AzNate's Tech Website
AzNate's Roads Website
Created
Sep 07 at 02:59pm MST
In the coming days, both AzNate websites will be down for a while to be transferred to a new website host.
Affected services
AzNate's Tech Website
AzNate's Roads Website