Back to overview
Downtime

AzNate's Roads is unavailable

Oct 17 at 09:12pm MST
Affected services
AzNate's Roads Website

Resolved
Oct 18 at 05:35am MST

The issue has resolved itself overnight.

Created
Oct 17 at 09:12pm MST

The AzNate's Roads website randomly became unavailable this evening, despite me making no changes to anything nginx-related. Currently looking into it and attempting to find a fix, but hopefully it will resolve itself at some point.