Back to overview
AzNate's Tech is unavailable
Dec 07 at 06:06pm MST
Affected services
AzNate's Tech Website
AzNate's Roads Website
Resolved
Dec 18 at 04:19pm MST
All AzNate websites will undergo some downtime today as the server is updated and while I attempt to fix the HTTPS issue.
Affected services
AzNate's Tech Website
AzNate's Roads Website
Created
Dec 07 at 06:06pm MST
The SSL certificate for AzNate's Tech has expired and ZeroSSL will not let me renew it due to me having 3 certificates already even though the old ones have expired. AzNate's Tech will be temporarily accessible from http://www.aznate.tech until the issue is resolved.
Affected services
AzNate's Tech Website