Back to overview
Downtime

Websites are unavailable

Jan 25 at 09:46am MST
Affected services
AzNate's Tech Website
AzNate's Roads Website

Resolved
Jan 25 at 09:51am MST

Server is back online, issue is resolved without any further problems.

Created
Jan 25 at 09:46am MST

Windows broke itself after an update and the server is currently down while I try to resolve the issue.