Back to overview
Websites unavailable until Sat, Mar 18
Mar 16 at 06:02pm MST
Affected services
AzNate's Tech Website
AzNate's Roads Website
Resolved
Mar 18 at 06:47pm MST
I have returned home from my trip and the server is now back online.
Affected services
AzNate's Tech Website
AzNate's Roads Website
Created
Mar 16 at 06:02pm MST
A power outage caused the website server to go down and I am away until Saturday, so I can’t resolve the issue until then. Recovery estimated sometime Saturday afternoon.
Affected services
AzNate's Tech Website
AzNate's Roads Website