Get in touch
Back
Maintenance

Server upgrades

Completed 20 May at 09:17pm MST.

AzNate's Tech Website AzNate's Roads Website
Completed

Maintenance completed

Posted 20 May at 09:17pm MST.
Updated

Hardware upgrades did not go as planned. Server configuration has been reverted back and everything should be up and running again.

Posted 20 May at 09:14pm MST.
Started

Currently upgrading server hardware for better system reliability. This may take a while.

Posted 20 May at 08:17pm MST.