Get in touch
Back
Maintenance

Server outage

Completed 24 May at 09:56pm MST.

AzNate's Tech Website AzNate's Roads Website
Completed

Maintenance completed

Posted 24 May at 09:56pm MST.
Updated

Windows Server hates me. Currently attempting to try Linux on the server… it’s not going so well due to the way everything was configured for Windows, so if this doesn’t work out, I will be reverting the server back to Windows as I have a discreet restoration plan that should just work.

Posted 22 May at 10:44pm MST.
Started

Currently upgrading the server hardware, hopefully it works this time. Expect continued downtime.

Posted 22 May at 03:56pm MST.