Back to overview
Downtime
Websites unavailable
Jul 15 at 01:54pm MST
Affected services
AzNate's Tech Website
AzNate's Roads Website
Resolved
Jul 16 at 09:21pm MST
Servers should be restored now.
Affected services
AzNate's Tech Website
AzNate's Roads Website
Created
Jul 15 at 01:54pm MST
The websites may temporarily be unavailable for the next day or so due to a potential power outage. I’m returning home from a trip tomorrow and will be unable to restore the servers until I get home. Sorry for the inconvenience.
Affected services
AzNate's Tech Website
AzNate's Roads Website