Back
Maintenance
Server maintenance
Completed 26 Jul at 12:50pm MST.
AzNate's Tech Website
AzNate's Roads Website
Completed
Windows Updates have succeeded and the websites should be back online now.
Posted
26 Jul at 12:50pm MST.
Updated
CMOS battery replacement has succeeded. I will now also use this time to perform Windows Updates, though, so the maintenance period will be extended a bit. Expect periodic downtime.
Posted
26 Jul at 12:27pm MST.
Started
Need to replace the server's CMOS battery. Shouldn't take long and there should only be limited downtime.
Posted
26 Jul at 12:00pm MST.