Back to overview
Downtime
Server outage
Nov 02 at 08:11am MST
Affected services
AzNate's Tech Website
AzNate's Roads Website
AzNate's Transit Website
Resolved
Nov 03 at 02:27am MST
A new server computer was quickly sourced and everything should now be up and running again!
Affected services
AzNate's Tech Website
AzNate's Roads Website
AzNate's Transit Website
Created
Nov 02 at 08:11am MST
The computer that was being used to host the AzNate websites was taken out by a power outage. The website data should not be lost, but there may be an extended downtime.
Affected services
AzNate's Tech Website
AzNate's Roads Website
AzNate's Transit Website