Back to overview
Maintenance

Server updates

Jul 30 at 12:10pm MST  –  Jul 30 at 04:41pm MST
Affected services
AzNate's Tech Website
AzNate's Roads Website
AzNate's Transit Website

Resolved
Jul 30 at 04:41pm MST

The majority of the server work has been completed. Minor tweaks to the AzNate Tech Wiki are still being worked on, but everything should generally be up and running now.

Updated
Jul 30 at 02:01pm MST

Server updates have finished - full website downtime is unlikely now. I'm still working on certain background services, so some services may be temporarily unavailable.

Created
Jul 30 at 12:10pm MST

Performing some server software updates. Expect some services to be temporarily unavailable. There may be moments when all websites are momentarily offline while the server restarts.