Back to overview
Maintenance

Server updates

Apr 22, 2026 at 5:20am UTC  –  Apr 22, 2026 at 5:37am UTC
Affected services
AzNate's Tech Website
AzNate's Roads Website
AzNate's Transit Website

Resolved
Apr 22, 2026 at 5:37am UTC

Maintenance ended

Updated
Apr 22, 2026 at 5:37am UTC

Server updates have finished successfully.

Created
Apr 22, 2026 at 5:20am UTC

Software updates are currently being performed on the website server. Some intermittent downtime may occur.